krit

ANYONE HELP PLEASE!

9 posts in this topic

okay I was factory resetting my pc and I accidentally unplugged the power cord and now when I turn it on it keeps restarting and once in a while it shows a circle saying installing windows and the percentage is stuck at 64 

Anyone please help!

0

Share this post


Link to post
Share on other sites

uninstall your hacks and maybe that'll help

1

Share this post


Link to post
Share on other sites
1 hour ago, Emo Hoe said:

uninstall your hacks and maybe that'll help

he have to many hacks, that will take a year to uninstall them all.

0

Share this post


Link to post
Share on other sites
8 hours ago, Mrbam said:

he have to many hacks, that will take a year to uninstall them all.

so many staff for to cry on forums about might take you a year to do that /:

0

Share this post


Link to post
Share on other sites

Update - had to leave my pc at Best Buy because geek squad doesn't know shit about putting a disk in a disk tray and installing windows 

0

Share this post


Link to post
Share on other sites
37 minutes ago, Kriticals said:

so many staff for to cry on forums about might take you a year to do that /:

Lol IT was a joke #triggered ;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now